Twitter | Search | |
rafal knyspel 3 Oct 17
Hi Karl, trying to download new license file,but at given address is informatio that given files are already not available.thnx for any help
Reply Retweet Like
Karl Kessler 3 Oct 17
Hi Rafal, I extended the expiration date. Pls try again.
Reply Retweet Like
akshath 13 Oct 17
SAP has not give easy way to install ABAP AS 7.5. I have been trying to install but every time end up with new error.
Reply Retweet Like
Karl Kessler 13 Oct 17
Hi, pls use ABAP7.51 which is available on the download server as well.
Reply Retweet Like
Mike Howles 10 Aug 17
Question - If I am doing a fresh install, am I supposed to put this .lic file somewhere prior to running install.sh?
Reply Retweet Like
Karl Kessler 11 Aug 17
Hi Mike, no, you must replace the license file after the installation.
Reply Retweet Like
Mike Howles 11 Aug 17
The new installation fails because license is invalid. I had to untar the database .tgz and replace it and retar then re-run install.
Reply Retweet Like
Phani Arava Dec 15
The share expired . Can you please reshare it ?
Reply Retweet Like
Karl Kessler Dec 15
can you pls fix this?
Reply Retweet Like
Julie Plummer Dec 15
Hi , all : Please bookmark this link: - if the location changes, I will post it in this blog.
Reply Retweet Like
Graham Robinson 3 Jul 17
Got my WAS 7.50 dev trial system running again. Thanks to all for your quick response.
Reply Retweet Like
Jurjen Heeck 3 Jul 17
Great! Thanks a lot! "startdb completed successfully" pfhew ;-)
Reply Retweet Like
Gregor Wolf 3 Jul 17
Thanks to everyone involved in the fix.
Reply Retweet Like
RolandK 3 Jul 17
Thx everyone involved for solving!
Reply Retweet Like
∞ ƤᴼƤƤᴱ ∞ 5 Jul 17
Thank you so much.
Reply Retweet Like
Silvio Hey 4 Aug 17
Thank you! That helped me to get the system up again!
Reply Retweet Like
akshath 25 Sep 17
Hi Karl, Please help me. Note:Placed new valid SYBASE_ASE_TD.lic file into the directory .
Reply Retweet Like
Noor Shaikh 4 Jan 18
Hi Karl , Possible to provide the license file as I am trying to use the SLT. Thanks for your help.
Reply Retweet Like
Noor Shaikh 5 Jan 18
After taking the file from ABAP AS 7.51 , and update AS 7.50 could resolve the installation issue. However any of the transaction is not working ...showing SYBASE database error. Does anyone installed the AS 7.51 and installed SLT on top? Any help !
Reply Retweet Like
Kuntal 26 Apr 18
Can I get the license SAP NW AS 7.51 dev edition?
Reply Retweet Like
Gregor Wolf 26 Apr 18
Yes, under the developer license. download from and then get the license key from
Reply Retweet Like
Kuntal 27 Apr 18
Thanks for your response. One more question, which license I should install for SAP Netweaver 7.51 in oracle VM machine(using SuSe Linux) for the open sap course.
Reply Retweet Like
Gregor Wolf 27 Apr 18
Not sure that 7.51 includes everything required for the course. But give it a try. The system you need to select is "NPL - SAP NetWeaver 7.x (Sybase ASE)"
Reply Retweet Like
Kuntal 27 Apr 18
if I select 'NPL - SAP NetWeaver 7.x (Sybase ASE)' then its asks for 'hardware key' which I am not sure about?
Reply Retweet Like