Twitter | Search | |
Search Refresh
Kyoko🌸🌸 24h
Thank you for additional great insight, Fernando! ✨Now I clearly understand what you mean. Npm install first, then check if there are the warnings like '63 low severity' appear, fix through 'npm audit fix'. I'm going to try (start) tomorrow again. Hope it will go well.
Reply Retweet Like
oshell 12m
size matters. new developers tend to use packages for everything. this is valid for bootstraping, but bloats up your js file size. every 100ms will cost you 1% conversions. is a nice tool to keep track of this.
Reply Retweet Like
Aman Raj Mar 17
Printing a random number using Math.floor(Math.random()*30) between 0 and 30 via bot 12
Reply Retweet Like
Mwangi 🇰🇪 23h
Anybody got recommendations for NPM package that can handle appointment booking with varying times ?
Reply Retweet Like
Fernando Adan Figueroa Mar 24
Create React app is good but there’s some issues with the React scripts... after you install packages via try to run ‘npm audit fix’ this will usually fix the problem. And also reading the log will tell you what’s going on
Reply Retweet Like
Raghunath VG 1h
The NICE Performance Management solution has won the 2018 Workforce Optimization Innovation Award by TMC's CUSTOMER magazine.  It was honored for it's adaptive capabilities that drive personalized employee engagement programs. Learn more >>
Reply Retweet Like
Leonieke Mar 24
Day 25 of was a day of working on the Technical Documentation Page for . I almost finished it. Also, I did some research on and learned some critical things on installing, updating and using it. It was a good day.
Reply Retweet Like
Don jon Mar 23
Wow! 49 104 downloads for vue-dragscroll!
Reply Retweet Like
h!rschb3utel Mar 21
Why this f***** hipster shit always fails somewhere while installing?
Reply Retweet Like
Dependencyjs Feb 20
Hi All, I am dependencyjs and this is my first day on twitter. Basically you can use dependencyjs to make your code independent. Here is the npm link - and git hub link -
Reply Retweet Like
Kevin Wolf Mar 20
Typescript package authors: do you recommend me any automatic API Reference generator to embed on my README by tag replacing? Maybe on a similar way as doctoc or all-contributors works.
Reply Retweet Like
Nestor Gutiérrez Mar 20
Which package do you recommend to create charts with ?
Reply Retweet Like
ARK.io Mar 4
Incoming Core Update! That's right, is setting a date. Core v2.2 will be released this coming Monday on the 11th of March, along with a full blog post on what it brings and what's next!
Reply Retweet Like
Ndifreke Ekim like Feb 16
npm has made software developers lazy, it is all about dependencies and package. If I want to compare two strings I need a package to do this. I am worried about the future programmers will be like.
Reply Retweet Like
gomplate 24h
For all the and fans out there - you can now install the latest gomplate version with "npm install -g gomplate"!
Reply Retweet Like
DeeMcDonald1981 Feb 26
When you're fire up node-sass for the first time and you feel like you've found gold! day 16 of
Reply Retweet Like
Panta Mar 12
NPM library authors who add dependencies like is-positive or left-pad are so on the wrong side of history it's not even funny. I don't want to vet 1000 node dependencies because you are a lazy fuck. Stop importing stupid shit and just write the damn code you need.
Reply Retweet Like
Tomas Trajan 🐻 🇨🇭 Mar 13
🎉 Yaay! The -extensions/model simple state management lib just crossed 1000 weekly downloads on ! Do you need something simpler than / ? ✅ one way data flow ✅ immutable by default ✅ live demo 📖 Check out the docs!
Reply Retweet Like
Kyoko🌸🌸 Mar 24
Thank you, Fernando! ✨I took a note now. Next time I start , I'll use 'npm audit fix' and carefully read the log to see what I've done & where I am.
Reply Retweet Like
Luke Glazebrook 4h
🔥 Quick tip: Did you know you can install multiple packages from the same scope using this shorthand syntax?
Reply Retweet Like