Twitter | Search | |
Bad Packets Report
Our CVE-2019-11510 scans found to be vulnerable between August 24* and October 21, 2019. This arbitrary file reading vulnerability allows sensitive information disclosure enabling unauthenticated attackers to access private keys and user passwords.
Reply Retweet Like More
Bad Packets Report May 16
Replying to @bad_packets
* Their VPN server was likely vulnerable since April 2019 – when the vulnerability was disclosed (and patched) by Pulse Secure.
Reply Retweet Like