This is the legacy version of twitter.com. We will be shutting it down on 15 December 2020. Please switch to a supported browser or device. You can see a list of supported browsers in our Help Center.
Skylum Team Oct 22
Replying to @GMBridger
Hi Gary - If you're referring to Luminar AI that is coming later this year, Aperture is not supported. However, Luminar 4, our application that is currently, available does have Aperture support.