Twitter | Search | |
Frank Anderson
The newly released vSphere 6.5 is supported by Horizon 7.0.2 - here's the interop matrix
Reply Retweet Like More